Llámanos: +52 (55) 4332 7095
Ver precios en:

Vulnerabilidad en OpenSSL causa pánico mundial... a nosotros no.

Publicada el: 09/04/2014

El pasado 7 de Abril de 2014 se publicón en Internet una vulnerabilidad que afecta a todos los servidores con las librerías de seguridad OpenSSL instaladas.

OpenSSL es un estándar a nivel mundial para criptografía en servidores, misma que hace posible la encriptación y desencriptación (cifrado) de datos tanto a nivel local, como en tranmisiones en línea. El 70% de los servidores a nivel mundial utilizan OpenSSL.

Cuando un sitio web cuenta con conexión https, es porque el tráfico del servidor web está siendo protegido por OpenSSL (ejemplo: https://panel.hostmx.net).

La información completa de la vulnerabilidad se encuentra en la siguiente URL:

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0160

Esta vulnerabilidad afectó a todo tipo de servidores, incluídos los de grandes sitios como Facebook y Yahoo!.

En HostMX tomamos cartas en el asunto desde el día 8 de Abril, actualizando todos nuestros servidores y garantizando así la seguridad de la información de nuestros clientes.

El estado de los servidores puede ser comprobado con la siguiente herramienta: HeartBleed.

El hecho de que nuestro equipo técnico pudiera detectar los servidores vulnerables, corregir la vulnerabilidad y auditar los datos para garantizar la integridad de los mismos, todo esto en un periodo menor a 24 horas, es una clara muestra del compromiso que tenemos con todos y cada uno de nuestros clientes.